Bug 10571 - gnorpm version 0.9-15 error on startup
gnorpm version 0.9-15 error on startup
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-03 20:26 EDT by Anthony Richardella
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-03 20:26:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Richardella 2000-04-03 20:26:36 EDT
I upgraded for gnorpm 0.9-10 to 0-9.15.  Running it from the command line I
get

gnorpm: error in loading shared libraries: gnorpm: undefined symbol: fdio

Also the noticed that the md5 signature is invalid.

[root@zorc ~]# rpm --checksig gnorpm-0.9-15.i386.rpm
gnorpm-0.9-15.i386.rpm: md5 GPG NOT OK
Comment 1 Alan Cox 2000-08-18 12:22:31 EDT
Looks like a corrupted install. Maybe a bad ftp mirror >

Note You need to log in before you can comment on or make changes to this bug.