Bug 105761 - fedora doesn't recognize sgi 1600sw monitor
Summary: fedora doesn't recognize sgi 1600sw monitor
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 03:00 UTC by Jason
Modified: 2014-03-17 02:39 UTC (History)
1 user (show)

Fixed In Version: 1.105-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-29 06:14:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sgi driver folder from CD (2.83 KB, application/zip)
2003-10-07 17:21 UTC, Jason
no flags Details

Description Jason 2003-09-27 03:00:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
My SGI 1600SW monitor is not recognized by the installer.  The video card, a
Number Nine Revolution 4, is recognized.  I have seen other requests in bugzilla
for adding this monitor to the installation database.  I have to use linux nofb
text to install linux.  Then I have manually edit the XF86Config to include the
proper support.

Jason

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  try to install on a system with a SGI 1600SW monitor
2.
3.
    

Actual Results:  without the nofb text commands the install doesn't proceed
because I can't see what is going on.

Expected Results:  I should be able to see text on the screen.

Additional info:

Comment 1 Michael Fulbright 2003-09-29 15:48:56 UTC
Is this an analog or DVI connected monitor?

Comment 2 Jason 2003-09-29 16:08:46 UTC
It uses a LVDS digital interface.

Comment 3 Jeremy Katz 2003-09-29 21:12:30 UTC
What's the output of running '/usr/sbin/kudzu -p -b DDC' on the installed system?

Comment 4 Jason 2003-09-30 02:19:53 UTC
-
class: VIDEO
bus: DDC
detached: 0
driver: unknown
desc: "Number Nine Visual Technology Corporation REVOLUTION(tm) IV"
mem: 32768
-
class: MONITOR
bus: DDC
detached: 0
driver: unknown
desc: "SGI 1600SW F"
id: SGX0640

Comment 5 Michael Fulbright 2003-10-03 20:04:37 UTC
This is not in our monitors database.

Comment 6 Bill Nottingham 2003-10-03 20:20:19 UTC
What sort of specs?

Comment 7 Jason 2003-10-06 15:03:45 UTC
Is this what you are looking for?  The following is from the sgi website.  If
this is not what you need, please tell me what you are looking for and I will
try to find it.


What is the pixel response time of the 1600SW?
The total rise/fall time of the 1600SW pixels is 40 ms. Rise time is 13 ms and
fall time is 27 ms.

What are the vertical and horizontal frequencies?
The vertical frequency is 60 Hz. The horizontal frequency is 63.84 kHz.

What is the pixel frequency?
The pixel frequency clock rate is 53.5 MHz.

The default resolutions for this flat panel are 800x512 and 1600x1024.  No these
are not typos.  The monitor is 16:9 widescreen.

Jason

Comment 8 Bill Nottingham 2003-10-06 19:17:54 UTC
It's a fixed-frequency flat panel?

Comment 9 Jason 2003-10-06 20:43:14 UTC
I don't know.  I looked for the answer on the sgi website and didn't find it.  I
tried to call SGI, but they won't talk to me unless I give them the serial
number of the monitor which is not handy at the moment.  I will get the serial
number tonight and call them back tomorrow.

Comment 10 Jason 2003-10-06 20:45:25 UTC
Maybe some useful information is in bug number 58003?  I will still call SGI
tomorrow.

Comment 11 Jason 2003-10-07 15:34:47 UTC
I called SGI today and they said they need some more information.  What do you
mean by fixed frequency?  They said that is can support different frequency
depending on the resolution.  Would the windows driver sgi.inf file from the
disk help?



Comment 12 Bill Nottingham 2003-10-07 15:54:31 UTC
Sure, attach it.

Comment 13 Jason 2003-10-07 17:21:28 UTC
Created attachment 94992 [details]
sgi driver folder from CD

Comment 14 Jason 2003-10-16 15:03:58 UTC
I tried fedora test3 last night and the monitor is not recognized.  I don't know
if you got the monitor added before fedora test 3 came out or not.  If you did
it does not work.  If you didn't get it added then please ignore this message.

Comment 15 Jason 2003-12-04 01:39:48 UTC
May I please have a status report on this?

Comment 16 Bill Nottingham 2004-01-29 06:14:14 UTC
This will be in 1.105-1.

Comment 17 Jason 2004-01-29 15:52:09 UTC
Thank you


Note You need to log in before you can comment on or make changes to this bug.