Bug 10577 - New version available
New version available
Status: CLOSED DEFERRED
Product: Red Hat Powertools
Classification: Retired
Component: prc-tools (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-04 07:19 EDT by Stelian Pop
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-09 03:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stelian Pop 2000-04-04 07:19:32 EDT
Prc-tools development has resumed (with Palm Computing as sponsor), and
there is a 2.0 version available (based on gcc 2.95). It would be nice
to include the new version in future Powertools releases.

Also, the prc-tools 0.5 includes only PalmOS 1.0 and 2.0 includes
(no 3.0 headers)...

See http://www.palmpilot.com/devzone/tools/gcc/ for details.

Stelian.
Comment 1 Rick Richardson 2000-07-09 03:20:24 EDT
You cannot replace prc-tools 0.5.0 with prc-tools 2.0.  They are two different
development trees.
For example, 0.5.0 supports GLib, 2.0 does not.

Sadly, you need to have *both* versions around, at least until the 2.x series
duplicates all of the
functionality of the 0.5.0 version.
Comment 2 Bernhard Rosenkraenzer 2000-08-23 14:53:23 EDT
This will have to wait until the new version is as functional as the old one.
Should be possible in the 7.1 timeframe.

Note You need to log in before you can comment on or make changes to this bug.