Bug 105774 - Please enable ipv6 support in xmms.
Please enable ipv6 support in xmms.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-27 08:11 EDT by Dams
Modified: 2014-03-16 22:39 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.2.9-2.p
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-28 23:14:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2003-09-27 08:11:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Galeon/1.3.9

Description of problem:
configure says there is a default-disabled --enable-ipv6 option. Could you
please enable this feature in your next build of xmms ?

Version-Release number of selected component (if applicable):
xmms(1:1.2.8-1.p).i386

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild.


Additional info:
Comment 1 Bill Nottingham 2003-09-29 00:04:52 EDT
Does it work? If it's disabled by default there's probably a reason, and I doubt
we'd spend too much time looking at it right now.
Comment 2 Bill Nottingham 2004-01-28 23:14:10 EST
Enabled in 1.2.9-2.p.

Note You need to log in before you can comment on or make changes to this bug.