Bug 105789 - vnc in package list makes kickstart assume vnc install
Summary: vnc in package list makes kickstart assume vnc install
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 110808 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 15:41 UTC by Jay Berkenbilt
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-12-29 19:02:58 UTC


Attachments (Terms of Use)
ks.cfg containing "vnc" in the package list (1.10 KB, text/plain)
2003-09-27 15:42 UTC, Jay Berkenbilt
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2003:344 normal SHIPPED_LIVE Miscellaneous bugfixes available for anaconda installation program 2003-11-11 05:00:00 UTC

Description Jay Berkenbilt 2003-09-27 15:41:04 UTC
Description of problem:

I am trying to install severn 2 with kickstart.  I have "vnc" in my package
list.  This made kickstart do a vnc-based install.

Version-Release number of selected component (if applicable):

Fedora Core test1 (0.94)

How reproducible:

always

Steps to Reproduce:
1.  boot with linux ks=floppy using the attached kickstart file or probably any
that lists "vnc" in the package list
    
Actual results:

A vnc install is initiated

Expected results:

A normal interactive install should have been initiated (since I have
"interactive" in my ks.cfg).  Anaconda should not have interpreted the name of a
package as a directive.

Comment 1 Jay Berkenbilt 2003-09-27 15:42:42 UTC
Created attachment 94779 [details]
ks.cfg containing "vnc" in the package list

Comment 2 Michael Fulbright 2003-09-29 15:59:18 UTC
Doh will fix.

Comment 3 Jeremy Katz 2003-09-29 21:20:35 UTC
Fixed in CVS

Comment 4 Jeremy Katz 2003-11-24 22:19:06 UTC
*** Bug 110808 has been marked as a duplicate of this bug. ***

Comment 5 Jay Berkenbilt 2003-11-24 22:27:41 UTC
I've verified that this bug has been fixed in Fedora Core 1.

Comment 6 Jay Turner 2004-01-16 17:15:58 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-344.html



Note You need to log in before you can comment on or make changes to this bug.