Bug 105809 - smartctl error - Attribute 9
Summary: smartctl error - Attribute 9
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-27 22:04 UTC by Alin Osan
Modified: 2015-01-04 22:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 05:04:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alin Osan 2003-09-27 22:04:45 UTC
smartctl reads wrongly hours instead of minutes attribute 9.


=== START OF INFORMATION SECTION ===
Device Model:     Maxtor 6Y080L0
Serial Number:    Y2M956HE
Firmware Version: YAR41BW0
Device is:        Not in smartctl database [for details use: -P showall]
ATA Version is:   7
ATA Standard is:  ATA/ATAPI-7 T13 1532D revision 0
Local Time is:    Sun Sep 28 01:03:23 2003 EEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

This may be because of not having this hdd model in database.

Comment 1 Bruce Allen 2003-09-28 15:45:31 UTC
Please use the
-v 9,minutes
option to smartctl, and the corresponding Directive in
/etc/smartd.conf

I'll add this drive to the database for the smartmontools 5.19 release
so that this is done automatically.

Please note that Maxtor has some bugs in Attribute #9 -- see the FAQ
section of the smartmontools home page.

Comment 2 Bruce Allen 2003-11-20 13:52:21 UTC
This drive is in the smartmontools database starting with release 5.19.
The bug report should be closed.


Note You need to log in before you can comment on or make changes to this bug.