Bug 105853 - Asus Laptop ACPI compiled in not modular
Asus Laptop ACPI compiled in not modular
Status: CLOSED DUPLICATE of bug 103613
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-09-28 10:12 EDT by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-09-28 10:12:30 EDT
This should be loaded modular otherwise its not only wasting ram but spews a
pile of alarming looking (but harmless) error messages on the dmesg log.
Comment 1 Dave Jones 2003-09-28 21:04:07 EDT

*** This bug has been marked as a duplicate of 103613 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.