Bug 10587 - linuxconf won't create route to host on specific interface
Summary: linuxconf won't create route to host on specific interface
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-05 00:15 UTC by advax
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description advax 2000-04-05 00:15:38 UTC
Want to create a route on a specific interface for use with proxy arp

e.g.
/etc/sysconfig/static_routes needs an entry like:
eth1 host 142.90.n.n
which is handled by /etc/sysconfig/network-scripts/ifup-routes

Linuxconf cannot make this, and does not parse an existing entry
under "routing and gateways".

Andrew

Comment 1 monica 2000-06-04 05:29:20 UTC
Every time I use Linuxconf to edit any parameter, my routing table is EMPTIED, 
with the exception of the localhost.  I then lose all network and internet 
connectivity, and it is impossible to add a route via the route daemon.  The 
only solution I have found is to use netconfig.  HOWEVER, watch out because the 
default gateway and nameserver are auto-filled incorrectly!

Comment 2 Brent Fox 2002-06-05 16:17:52 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.