Bug 105878 - crash when saving any document
crash when saving any document
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: abiword (Show other bugs)
beta2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 18:16 EDT by Santiago Erquicia
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-29 13:18:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2003-09-28 18:16:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
Whenever I try to save a document (I tried with different extentions like abw,
rtf and doc) it crash.

If I run it from console it says:"pure virtual method called"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start abiword
2.write something
3.save the document
    

Actual Results:  crash the application (once it saved the document as
XXX.abw.crashed I think)

Expected Results:  save the document correctly and keep running

Additional info:

The first time I installed it was through the yum repository from duke.edu.  I
uninstalled it and installed it from the CD with the same result.  I'm going
uninstall the three other dependencies of abiword from the CD, as they were
originally installed from the yum repository
Comment 1 Santiago Erquicia 2003-09-29 13:18:29 EDT
I uninstalled abiword, fribidi, libwpd and ots and installed them from the CDs
and everything is working fine now.

Sorry for the inconvinience

Note You need to log in before you can comment on or make changes to this bug.