Bug 105884 - RFE: package libipq for iptables
RFE: package libipq for iptables
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
: FutureFeature
: 106101 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 19:47 EDT by Idcmp
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 10:23:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Idcmp 2003-09-28 19:47:11 EDT
Please include an iptables-devel package that includes something like:

 %files devel
 %defattr(-,root,root,0755)
 %{_mandir}/*/ipq*
 %{_mandir}/*/libipq*
 /usr/include/*
 /%{_lib}/libipq.*

and possibly:
 /%{_lib}/libiptc.*
 /%{_lib}/libipulog.*
Comment 1 Thomas Woerner 2003-10-23 09:03:41 EDT
*** Bug 106101 has been marked as a duplicate of this bug. ***
Comment 2 Gene Czarcinski 2003-10-23 09:30:00 EDT
OK, this is pretty simple.  Is this going to be resolved in time for FC1. 
Furthermore, at this time shouldn't the product be changed to Fedora?
Comment 3 Idcmp 2003-10-23 10:16:44 EDT
Including libipq opens the way for people to create packages for personal
firewall applications.
Comment 4 Thomas Woerner 2003-10-23 10:23:26 EDT
Fixed in 1.2.8-13.
Comment 5 Idcmp 2003-10-23 10:53:28 EDT
Probably bad form to spam just to say thank you, but, well, thank you! :-)

Note You need to log in before you can comment on or make changes to this bug.