Bug 105889 - Text mode install does not list all time zones
Text mode install does not list all time zones
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 112494 112999 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 21:14 EDT by Daniel McNamara
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 08:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel McNamara 2003-09-28 21:14:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Description of problem:
Run install of Fedora Core, Test 2 in text mode

Get to area to select systems time zones. Large parts of the world are missing
from provided list (Most obvious to me is all Australian listing are not
present). Covers America, Europe and most of Asia.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core, Test 2 in text mode (linux text at install boot)
2. Work your way to the area to set the timezone
3. Try and figure out how to set the timezone for *anywhere* in Australia
    

Actual Results:  Unable to set timezone correctly for machine

Expected Results:  Should have been bale to select the correct timezone

Additional info:

The same procedure works fine in the graphical install. Only text mode fails.
Comment 1 Jeremy Katz 2003-09-29 17:28:50 EDT
Our abbreviated list (for space reasons) was a bit too abbreviated.  Added some
more areas in CVS
Comment 2 Jeremy Katz 2003-12-22 11:39:09 EST
*** Bug 112494 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-01-07 11:48:27 EST
*** Bug 112999 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.