Bug 105891 - ONBOOT=no ignored for CardBus devices
ONBOOT=no ignored for CardBus devices
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 21:46 EDT by Chris Ricker
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-01 16:42:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
config file for eth1 (196 bytes, text/plain)
2003-09-28 21:47 EDT, Chris Ricker
no flags Details

  None (edit)
Description Chris Ricker 2003-09-28 21:46:26 EDT
This laptop has two network interfaces. eth0 is built-in, and eth1 is a
removable CardBus adapter. My /etc/sysconfig/network-scripts/ifcfg-eth1 has
ONBOOT=no, but if I have my CardBus card in when I boot, it is still enabled and
configured.
Comment 1 Chris Ricker 2003-09-28 21:47:14 EDT
Created attachment 94805 [details]
config file for eth1
Comment 2 Bill Nottingham 2003-09-29 00:10:05 EDT
It's brought up by hotplug, which doesn't really have a concept of 'boot' or not.
Comment 3 Chris Ricker 2003-10-01 16:42:56 EDT
HOTPLUG=no works for me

Note You need to log in before you can comment on or make changes to this bug.