Bug 105892 - Line in audio muted after reboot until gnome-volume-control is opened
Line in audio muted after reboot until gnome-volume-control is opened
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-audio (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-28 22:12 EDT by Nick Marsh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-23 18:22:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Marsh 2003-09-28 22:12:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Every time I reboot my PC, when it comes back up, line in audio is muted until
gnome-volume-control is opened. Even though the mute button is NOT checked, the
audio is muted. Simply opening the applet fixes the problem. This has been
present since RHL9. Additionally, I get an error message when opening the applet
(see below) which is new since severn. 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Reboot
2. Open xawtv or tvtime (use line in audio)
3. No sound.
4. Open gnome-volume-control 
5. Sound starts (error message is displayed).

Actual Results:  Sound from line in starts (error message is displayed).

Expected Results:  Line in sould maintain its previous state or at least agree
with gnome-volume-control setting.

Additional info:

Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Vol  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Pcm  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Spkr ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Line ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Mic  ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/CD   ": ` ' is an
invalid character in key/directory names
Bad key or directory name:
 "/apps/gnome-volume-control/OSS-Creative_SBLive_-_Emu10k1-1/Pcm2 ": ` ' is an
invalid character in key/directory names
Comment 1 Nick Marsh 2003-10-04 15:17:52 EDT
Appears to un related to the error message because the same problem happens with
RHL 9 without an error.
Comment 2 Nick Marsh 2003-11-23 18:22:17 EST
Seems to be fixed in FC 1.

Note You need to log in before you can comment on or make changes to this bug.