Bug 10595 - Installer does not upgrade the right way
Summary: Installer does not upgrade the right way
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-05 12:48 UTC by ronny.lampert
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-05 16:16:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ronny.lampert 2000-04-05 12:48:10 UTC
When upgrading from 6.0, the installer blows up my ~400MB installation to
aroud 600MB by installing absolute unneccesarry stuff like fvwm(2),
enlightenment. It should only upgrade existing packages.

THIS IS REALLY GETTING ON MY NERVES!
Additionally, you should REALLY SET YOU DEPENDENCIES more friendly, not
including a lot of stuff (indexhtml E.G.!)


Note You need to log in before you can comment on or make changes to this bug.