Bug 105958 - installer reports an unhandled exception in mouse configuration during instalation and exits
installer reports an unhandled exception in mouse configuration during instal...
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-29 19:04 EDT by Need Real Name
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
save to floppy option when the bug occurred (40.89 KB, text/plain)
2003-09-29 19:08 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-09-29 19:04:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from instalation CD
2.Go pass media check, language selection ang keybord selection
3.crashes when going to mouse configuration
    

Additional info:

mouse is on a Ps port
Comment 1 Need Real Name 2003-09-29 19:08:51 EDT
Created attachment 94840 [details]
save to floppy option when the bug occurred
Comment 2 Jeremy Katz 2003-09-29 20:35:00 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.