Bug 105983 - when service daemon {start or stop}, korean message is broken in locale ko_KR.UTF-8
when service daemon {start or stop}, korean message is broken in locale ko_KR...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-30 01:45 EDT by sangu
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-01 16:31:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2003-09-30 01:45:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030831
Epiphany/1.0

Description of problem:
When service daemon {start or stop}, korean message is broken in locale ko_KR.UTF-8

Version-Release number of selected component (if applicable):
initscript-7.34-1

How reproducible:
Always

Steps to Reproduce:
in  gnome-terminal 
1. locale ko_KR.UTF-8
2. service httpd {start|stop}
3. Korean message is broken.
           # service httpd start
           httpd (��)��
�����մϴ�:

Actual Results:  when locale ko_KR.eucKR, korean message is correct

Additional info:
Comment 1 Bill Nottingham 2003-10-01 16:31:29 EDT
Re-closing, due to DB snafu. As stated previously, you need to have the locale
in /etc/sysconfig/i18n.

Note You need to log in before you can comment on or make changes to this bug.