Bug 106035 - dictionary shows different icon in window list
dictionary shows different icon in window list
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-02 03:09 EDT by louisgtwo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-28 13:39:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2003-10-02 03:09:24 EDT
Looks like the dictionary has one icon for the menu, possibly from redhat
artwork, but shows stock icon in the window list when running.
Comment 1 Jef Spaleta 2004-02-28 13:39:52 EST
This looks like this is being handled upstream, so marking this as
upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=129283

If this classification is wrong, please reopen.

Note You need to log in before you can comment on or make changes to this bug.