Bug 106036 - cut/copy and paste needs to refresh first
cut/copy and paste needs to refresh first
Status: CLOSED DUPLICATE of bug 90107
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2003-10-02 03:16 EDT by louisgtwo
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2003-10-02 03:16:26 EDT
When you want to cut or copy a file from one window to another window you have
to refresh the second window before pasting. I believe this was fixed in the
latest versions of the 2.2 series.
Comment 1 Alexander Larsson 2003-10-06 11:51:41 EDT
No, its not fixed in any nautilus. At the core its an X issue, but we could work
around it a bit better.

*** This bug has been marked as a duplicate of 90107 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.