Bug 106055 - NTP isn't synchronizing with time server
NTP isn't synchronizing with time server
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: ntp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-02 08:35 EDT by Alessandro Martins
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 10:12:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Martins 2003-10-02 08:35:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a)
Gecko/20030728 Mozilla Firebird/0.6.1

Description of problem:
We noticed that the ntpd services (step-tickers) is falling to sync correcttly
with the ntp time server, see bellow the output from the date command:

From our RedHat Linux server:

# date
Thu Oct  2 09:27:06 BRT 2003

From our NTP stratrum 2 server:
Thu Oct  2 09:28:08 EST 2003

So, if I stop the NTP services running in the RedHat Linux server and run the
ntpdate command, I got:

# service ntpd status
ntpd (pid 30781) is running...

# service ntpd stop
Shutting down ntpd:                                        [  OK  ]

# ntpdate -b ntp1.embratel.net.br
 2 Oct 09:30:29 ntpdate[10602]: step time server 200.255.253.242 offset
61.796632 sec

It seems to be a bug...

Version-Release number of selected component (if applicable):
ntp-4.1.1-1

How reproducible:
Always

Steps to Reproduce:
1. # service ntpd status

2. # service ntpd stop

3. # ntpdate -b <ntp server>
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.