Bug 106080 - unable to change/edit network config or activate network devices
unable to change/edit network config or activate network devices
Status: CLOSED DUPLICATE of bug 102955
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-02 12:12 EDT by Herman Hello
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Herman Hello 2003-10-02 12:12:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When i open system settings/network i get a dump and cannot change anything to
my network configuration
 See enclosed dump

brgds
Herman Hello



Component: redhat-config-network
Version: 1.2.0
Summary: TB4a5c5e6f maindialog.py:198:__init__:NameError: global name
'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/internet-druid", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x868c14c>
notebook: <gtk.Notebook object (GtkNotebook) at 0x874b1c4>
page: 0
glade_file: /usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x8630094>

Version-Release number of selected component (if applicable):
redhat-config-network 1.2.0

How reproducible:
Always

Steps to Reproduce:
1. Just start it
2.
3.
    

Actual Results:  Dump, see enclosed details above

Additional info:
Comment 1 Miloslav Trmac 2003-10-03 10:25:17 EDT
This is a duplicate of bug 86060.
Comment 2 Harald Hoyer 2003-10-06 02:49:35 EDT
An errata has been issued which should help the problem described in the above
bug report. 
This report is therefore being closed with a resolution of ERRATA. For more
information
on the solution and/or where to find the updated files, please follow the link
below. 
You may reopen this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2003-183.html

*** This bug has been marked as a duplicate of 102955 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.