Bug 106086 - Not entering a description for a Workflow gives an error
Not entering a description for a Workflow gives an error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: ui (Show other bugs)
nightly
All Linux
medium Severity high
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
: 107633 (view as bug list)
Depends On:
Blocks: 100952
  Show dependency treegraph
 
Reported: 2003-10-02 12:43 EDT by Jon Orris
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-02 12:44:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Orris 2003-10-02 12:43:22 EDT
Description of problem:
@36643

A persistence flush exception will be thrown, as description is a required
property. This is a regression from Troika, where a not-null check is performed.
Comment 1 Jon Orris 2003-10-02 12:44:15 EDT
Fixed @36647
Comment 2 Jon Orris 2003-10-21 13:33:12 EDT
*** Bug 107633 has been marked as a duplicate of this bug. ***
Comment 3 Jon Orris 2003-10-21 13:34:22 EDT
Integrate to 6.0

Note You need to log in before you can comment on or make changes to this bug.