Bug 106101 - RFE: add iptables-devel package
Summary: RFE: add iptables-devel package
Status: CLOSED DUPLICATE of bug 105884
Alias: None
Product: Fedora
Classification: Fedora
Component: iptables   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-02 19:28 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2003-10-02 19:28:28 UTC
Description of problem:
iptables has at least one "internal" library which is useful for other
(external) process when they are used with iptables.  This is libipq.a and the
corresponding libipq.h.  While not including them in the base package makes
sense, it would be useful to have them available so add a new "devel" package
with these files.

Comment 1 Thomas Woerner 2003-10-23 13:03:39 UTC

*** This bug has been marked as a duplicate of 105884 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.