Bug 106148 - menus and dialogs are unreadable under Japanese default locale (ja_JP.UTF-8)
Summary: menus and dialogs are unreadable under Japanese default locale (ja_JP.UTF-8)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 106427 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-03 09:12 UTC by TOYAMA Shin-ichi
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-11 16:34:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description TOYAMA Shin-ichi 2003-10-03 09:12:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.2.1) Gecko/20030225

Description of problem:
Menus and dialogs of Gimp are unreadable under default Japanese locale
(ja_JP.UTF-8)
ja_JP.eucJP locale works completely good.


Version-Release number of selected component (if applicable):
gimp-1.2.3-20.2, gtk+-1.2.10-27

How reproducible:
Always

Steps to Reproduce:
execute gimp under ja_JP.UTF-8 locale


Actual Results:  menus and dialogs are unreadable


Expected Results:  menu and dialogs should be readable


Additional info:

Thare is same problem on sylpheed which is based on gtk+-1.2

This may be caused by gtk+-1.2 problem and may be affect ANY program
based on gtk+1.2

Comment 1 Bill Nottingham 2003-10-07 03:44:06 UTC
*** Bug 106427 has been marked as a duplicate of this bug. ***

Comment 2 Matt Wilson 2003-11-04 20:30:05 UTC
yea, I've reproduced the problem, but I'm having trouble finding a
solution.  I think we need to set the codeset to eucJP for it to work
properly...


Comment 3 Owen Taylor 2003-11-04 21:20:36 UTC
Do you have the latest gtk+ package? The GIMP tested fine for
me with 1.2.10-28.1 in ja_JP.UTF-8 (bug 84593)

Comment 4 TOYAMA Shin-ichi 2003-11-11 07:08:25 UTC
I confirmed it is fixed in the first release of Fedora Core.
Thank you.


Note You need to log in before you can comment on or make changes to this bug.