Bug 106192 - need "new window on mount" option removed
Summary: need "new window on mount" option removed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: magicdev   
(Show other bugs)
Version: RC2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 85245 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-03 15:36 UTC by Bastien Nocera
Modified: 2013-03-13 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 17:50:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
remove the "new window" option (4.50 KB, patch)
2003-10-03 15:58 UTC, Bastien Nocera
no flags Details | Diff

Description Bastien Nocera 2003-10-03 15:36:09 UTC
Nautilus is at 2.4.0 and there's the following change in:

2003-07-02  Bastien Nocera  <hadess@hadess.net>
                                                                                
        * src/nautilus-application.c: (nautilus_application_instance_init),
        (check_mount_window_disabled): removed creation of new window
        when mounting CD-Roms, it was useless and very annoying

Comment 1 Bastien Nocera 2003-10-03 15:58:07 UTC
Created attachment 94915 [details]
remove the "new window" option

Comment 2 Bastien Nocera 2003-12-15 00:07:01 UTC
Has been closed upstream, next upstream version should be used for all
the GNOME 2.4 based desktops.
http://bugzilla.gnome.org/show_bug.cgi?id=116532

Comment 3 Bastien Nocera 2003-12-15 00:14:48 UTC
*** Bug 85245 has been marked as a duplicate of this bug. ***

Comment 4 John (J5) Palmieri 2004-08-25 17:50:16 UTC
Closing.


Note You need to log in before you can comment on or make changes to this bug.