Bug 106201 - latest procps conflicts with current rusers-server
latest procps conflicts with current rusers-server
Product: Fedora
Classification: Fedora
Component: rusers (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2003-10-03 11:58 EDT by Michael Young
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-03 15:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-10-03 11:58:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031002

Description of problem:
The latest rawhide procps-2.0.17-1 won't install if rusers-server is installed
as rusers-server requires libproc.so.2.0.13 and procps-2.0.17-1 provides
libproc.so.2.0.17. Could we have an updated rusers package please? (The most
recent one currently available is 0.17-31).
Comment 1 Florian La Roche 2003-10-03 15:23:05 EDT
Built a -32, should be soon in rawhide.


Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.