This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 106212 - /etc/ccm-devel/profile.sh only looks for Tomcat in /usr/share/tomcat
/etc/ccm-devel/profile.sh only looks for Tomcat in /usr/share/tomcat
Status: CLOSED RAWHIDE
Product: Red Hat Web Application Framework
Classification: Retired
Component: dev environment (Show other bugs)
nightly
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dennis Gregorovic
Jon Orris
:
Depends On:
Blocks: 108447
  Show dependency treegraph
 
Reported: 2003-10-03 13:19 EDT by Scott Parnell
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 18:24:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Parnell 2003-10-03 13:19:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Description of problem:
ccm-profile <project-name> fails because project.sh only looks for Tomcat in
/usr/share/tomcat.

Both tomcat4-4.0.4-full.2jpp.noarch.rpm and tomcat4-4.1.18-full.1jpp.noarch.rpm
install tomcat in /var/tomcat4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run ccm-profile <project-name>
2.
3.
    

Actual Results:  Script fails with:
"Cannot find Resin install in /opt/resin/2.1.* or a Tomcat install in
/usr/share/tomcat"

Expected Results:  Tomcat should have been found.

Additional info:
Comment 1 Need Real Name 2004-01-11 21:53:44 EST
Can you link (ln -s) /usr/share/tomcat to /var/tomcat4?
Comment 2 Dennis Gregorovic 2004-03-30 18:24:25 EST
the nightlies will now look for tomcat in several places. 
additionally, you can always set TOMCAT_HOME

Note You need to log in before you can comment on or make changes to this bug.