Bug 106217 - /etc/sysconfig/prelink has wrong instructions in comment
Summary: /etc/sysconfig/prelink has wrong instructions in comment
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: prelink   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-03 18:29 UTC by Forrest
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 0.3.0-7
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 21:08:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Forrest 2003-10-03 18:29:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
In /etc/sysconfig/prelink, the last few lines state:

# in normal mode.  Uncomment if it should be run
# in normal mode always.
PRELINK_FULL_TIME_INTERVAL=14

It says that you should uncomment the line to run in normal mode always, but it
is already uncommented.  Shouldn't this read "Comment if it should be run...",
or "Set to zero if it should be run..."?

Version-Release number of selected component (if applicable):
prelink-0.3.0-5

How reproducible:
Always

Steps to Reproduce:
    

Additional info:


Note You need to log in before you can comment on or make changes to this bug.