Bug 106249 - rhn-applet does not report updates available in children of base channels
rhn-applet does not report updates available in children of base channels
Status: CLOSED DUPLICATE of bug 104259
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Depends On:
  Show dependency treegraph
Reported: 2003-10-03 20:10 EDT by Mark Howell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark Howell 2003-10-03 20:10:26 EDT
Description of problem:
rhn-applet normally displays a red exclamation point icon when updated packages
are available on rhn, or a blue check mark if no package updates are available.
However, if the machine is subscribed to a channel e.g. Severn Beta 2 (i386) and
a subchannel e.g. Severn Beta 2 (i386) Updates, rhn-applet will display a blue
check mark even if up2date indicates that package updates are available on the

Version-Release number of selected component (if applicable):
Fedora Core test 2 version of rhn-applet (2.0.11-2?)

How reproducible:
Every time

Steps to Reproduce:
1. Subscribe system to RHN with a base channel and child channel (such as Severn
Beta 2 and Severn Beta 2 Updates)
2. Start X desktop and wait for rhn-applet (lower right corner by default) to
check in.
3. Check for updates by running up2date. Even if up2date reports updates,
rhn-applet will not.

Additional info:
I also observed this behavior in Severn Beta 1
Comment 1 Daniel Veillard 2003-10-03 20:21:55 EDT
it's a duplicate,

*** This bug has been marked as a duplicate of 104259 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.