Bug 10626 - Some packages are missing signatures
Some packages are missing signatures
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-06 20:34 EDT by lp.brais
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-06 20:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lp.brais 2000-04-06 20:34:27 EDT
Some packages on the RedHat 6.2 i386 CDROM (not the beta version)
are missing signatures:

compat-glibc-5.2-2.0.7.2.i386.rpm
compat-libs-5.2-2.i386.rpm
intimed-1.10-10.i386.rpm
ldconfig-1.9.5-16.i386.rpm
redhat-release-6.2-1.noarch.rpm
rpmdb-redhat-6.2-0.20000308.i386.rpm

Furthermore, the following packages are signed with PGP, not gnuPG
which seems to be the new RedHat standard:

Xaw3d-1.3-21.i386.rpm
Xaw3d-devel-1.3-21.i386.rpm
autoconf-2.13-5.noarch.rpm
basesystem-6.0-4.noarch.rpm
compat-binutils-5.2-2.9.1.0.23.1.i386.rpm
compat-egcs-5.2-1.0.3a.1.i386.rpm
compat-egcs-c++-5.2-1.0.3a.1.i386.rpm
compat-egcs-g77-5.2-1.0.3a.1.i386.rpm
compat-egcs-objc-5.2-1.0.3a.1.i386.rpm
cracklib-2.7-5.i386.rpm
cracklib-dicts-2.7-5.i386.rpm
gimp-data-extras-1.0.0-4.noarch.rpm
install-guide-3.2-3.noarch.rpm
kernelcfg-0.5-5.i386.rpm
libc-5.3.12-31.i386.rpm
libelf-0.6.4-4.i386.rpm
lpg-0.4-4.noarch.rpm
m4-1.4-12.i386.rpm
modemtool-1.21-6.noarch.rpm
nag-1.0-4.noarch.rpm
rootfiles-5.2-5.noarch.rpm
sag-0.6-3.noarch.rpm
time-1.7-9.i386.rpm
words-2-12.noarch.rpm
Comment 1 Jeff Johnson 2000-06-23 10:54:57 EDT
You are correct certain packages in Red Hat 6.2 were not signed correctly.
However this is not an rpm bug.

Note You need to log in before you can comment on or make changes to this bug.