Bug 106273 - exif support in eog
exif support in eog
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: eog (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-04 13:28 EDT by Daniel Malmgren
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-07 13:20:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2003-10-04 13:28:42 EDT
I don't know if this has been discussed before, but I would like it very much if
redhat's eog rpm was compiled with support for libexif. Especially now that the
nautilus "view as image collection" is beginning to get useful.

Of course this would also need libexif (and libexif-devel) to be part of redhat
linux but it's really small files.
Comment 1 Daniel Malmgren 2004-03-07 13:20:48 EST
Seems to be fixed in recent versions. Closing.

Note You need to log in before you can comment on or make changes to this bug.