Bug 106277 - Pixelated artwork in nautilus
Pixelated artwork in nautilus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 106513 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-04 14:44 EDT by Nick Marsh
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 11:42:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (59.21 KB, image/png)
2003-10-04 14:45 EDT, Nick Marsh
no flags Details

  None (edit)
Description Nick Marsh 2003-10-04 14:44:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The folder icon in nautilus is distored. It should be more like SVG.

Version-Release number of selected component (if applicable):
nautilus-2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1. Open home directory in nautilus.

Actual Results:  The folder icon in nautilus is distored. 

Expected Results:  It should be more like SVG.

Additional info:
Comment 1 Nick Marsh 2003-10-04 14:45:04 EDT
Created attachment 94935 [details]
Screenshot

Attached a screenshot.
Comment 2 Alexander Larsson 2003-10-07 10:46:16 EDT
Hmmm. There *is* a 96x96 gnome-fs-directory icon in the bluecurve theme. That
should be used, but seems to not be. I wonder why.
Comment 3 Alexander Larsson 2003-10-08 04:41:45 EDT
I know why. The Bluecurve icon theme doesn't list the 96x96 filesystems dir in
the index.theme file.
Comment 4 Alexander Larsson 2003-10-08 06:01:39 EDT
*** Bug 106513 has been marked as a duplicate of this bug. ***
Comment 5 Alexander Larsson 2003-10-08 11:42:06 EDT
Fixed in redhat-artwork-0.82-1

Note You need to log in before you can comment on or make changes to this bug.