Bug 106296 - (NET ORINOCO) Kudzu freezes system with DWL-520 wireless PCI card installed
(NET ORINOCO) Kudzu freezes system with DWL-520 wireless PCI card installed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-05 03:46 EDT by Paul
Modified: 2013-07-02 22:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-07 01:32:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul 2003-10-05 03:46:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
The system would freeze while running kudzu.  Running /etc/init.d/network or any
GUI network utility would also cause a freeze.

I worked around this problem by removing the D-Link DWL-520, running kudzu, then
reinstalling the DWL-520.  Subsequent uses of kudzu finish successfully.

Version-Release number of selected component (if applicable):
kudzu-0.99.99-1

How reproducible:
Always

Steps to Reproduce:
1. Install OS with DWL-520 installed.
2. Reboot.


Actual Results:  System freeze.

Expected Results:  Successful boot.  Maybe hardware detection.

Additional info:

I disabled graphical booting with GRAPHICAL=no.

kudzu tried to assign the orinoco_pci module to the Prism 2.5 chip.  I don't
know if that module would even work with that chip.  Under Red Hat 9.0 I use the
hostap_pci module.
Comment 1 Bill Nottingham 2003-10-06 01:28:28 EDT
If the system freezes, that's a kernel problem.
Comment 2 Jeff Garzik 2004-06-14 13:20:06 EDT
Does Fedora Core orinoco work?
Comment 3 Dave Jones 2004-12-07 01:32:46 EST
6 months with no comment - closing.

Note You need to log in before you can comment on or make changes to this bug.