Bug 106308 - timidity++: bad source code
timidity++: bad source code
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: timidity++ (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
:
: 111280 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-05 05:28 EDT by d.binderman
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-01 11:03:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description d.binderman 2003-10-05 05:28:41 EDT
Description of problem:

Hello there,

I just tried to compile package timidity++-2.11.3-6, from Redhat 9.0,
with compiler flag -Wall.

The compiler said

explode.c:883: warning: operation on `t' may be undefined
resample.c:990: warning: operation on `dest' may be undefined
resample.c:991: warning: operation on `dest' may be undefined

All these problems look like something worth fixing
         




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2004-04-22 09:28:56 EDT
*** Bug 111280 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.