Bug 106318 - obsolete packages in comps.xml
Summary: obsolete packages in comps.xml
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps-extras   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-05 13:06 UTC by Gerald Teschl
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-06 22:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2003-10-05 13:06:35 UTC
The following packages are listed in comps.xml but are no longer
part of the distribution:

lilo (?)
perl-DB_File
prctl
arabic-fonts

Comment 1 Bill Nottingham 2003-10-06 22:03:40 UTC
prctl is arch-specific, so it sticks around. The rest should be fixed in current
code.


Note You need to log in before you can comment on or make changes to this bug.