Bug 106321 - RFE: release elfutils errata for Red Hat Linux 8.0 and 7.3
RFE: release elfutils errata for Red Hat Linux 8.0 and 7.3
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: elfutils (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 104549
  Show dependency treegraph
 
Reported: 2003-10-05 09:59 EDT by Jeff Johnson
Modified: 2014-03-16 22:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 16:26:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2003-10-05 09:59:18 EDT
rpm has had an internal copy of elfutils in order to
carry elfutils back to legacy releases. For licensing and
other reasons, this is no longer possible.

The cleanest fix is to release an elfultile enhancement errata
for Red Hat 8.0 and 7.3.
Comment 1 Jeff Johnson 2003-10-05 10:02:12 EDT
Reassigned from elfutils to distribution.
Comment 2 Bill Nottingham 2003-10-06 01:30:15 EDT
Is an actual errata blocking on this?
Comment 4 Jeff Johnson 2003-10-07 11:09:06 EDT
An errata blocking an RFE? No errata that needs this RFE exists. Yet.

The C99 changes can be dealt with. I've already compiled rpm with
internal elfutils (well, gelf* API only) with non-C99 compilers,
all platforms.

libelf is not sufficient as is, because libelf does not know
GNU specific extensions that are in elfutils.

Comment 5 Bill Nottingham 2004-09-30 16:26:58 EDT
Closing.
Comment 6 openshift-github-bot 2014-02-07 12:46:11 EST
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/9fa0370ca8b3d93c6c7249ee5b28b15b49dc5537
Bug 106321 - Stop cartridge is running on the wrong cart

Note You need to log in before you can comment on or make changes to this bug.