Bug 106345 - GNOME keyboard switcher doesn't receive hotkeys
GNOME keyboard switcher doesn't receive hotkeys
Status: CLOSED DUPLICATE of bug 104441
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 06:11 EDT by Timothy Ha
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Timothy Ha 2003-10-06 06:11:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Description of problem:
GNOME keyboard switcher doesn't receive neither Ctrl+Shift_L not Alt+Shift_L to
switch between languages. Only mouse click on the applet icon does help.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Get the keyboard layout switcher on panel
2. Assign hotkey, add additional language (Russian in my case)
3. Clicking hotkey doesn't change languages
    

Additional info:
Comment 1 Havoc Pennington 2003-10-08 18:00:09 EDT

*** This bug has been marked as a duplicate of 104441 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.