Bug 10638 - No video modes found by Xconfigurator for #9 card.
Summary: No video modes found by Xconfigurator for #9 card.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-07 15:35 UTC by Jim Birkenmaier
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 15:35:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Birkenmaier 2000-04-07 15:35:40 UTC
Upgrading from 6.0 to 6.1 to fix a problem with Linux not recognizing my
second SCSI card. Xconfigurator ran during the install process, went
looking for video modes for my Number Nine Imagine 128 Series 2 graphics
card and found none. This used to work in 6.0 but is now broken. I
reported this to tech support but David Cook is unable to find the problem
and told me to report this as a bug. I cannot run 6.0 because of the SCSI
problem and I cannot run 6.1 because of this problem. Is this fixed in 6.2?

Comment 1 Trond Eivind Glomsrxd 2000-07-12 15:18:15 UTC
Yes, it should be.


Note You need to log in before you can comment on or make changes to this bug.