Bug 106398 - hot plugging in zfcp
hot plugging in zfcp
Status: CLOSED DUPLICATE of bug 106214
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-06 14:51 EDT by Ingolf Salm
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ingolf Salm 2003-10-06 14:51:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Red Hat decides to provid an alternate solution to our SCSI multipathing 
proposal. Because of that and to avoid common SCSI patches hotplugging is not 
supported in RHEL 3 GA. Pete Zaitcev's patch for zfcp disables hotplugging 
completely, even if a
new device is added to existing adapter. We need to reconsider that for Update 
1.

Please contact Pete for more details

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.hot plugging will not work
2.
3.
    

Additional info:
Comment 1 Pete Zaitcev 2003-10-06 15:03:45 EDT

*** This bug has been marked as a duplicate of 106214 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.