Bug 106415 - Wrong %_repackage_dir in man page, spelling errors
Wrong %_repackage_dir in man page, spelling errors
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-10-06 17:52 EDT by Ville Skyttä
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-12-26 13:54:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Fix for %_repackage_dir default value, spelling fixes (2.14 KB, application/octet-stream)
2003-10-06 17:53 EDT, Ville Skyttä
no flags Details

  None (edit)
Description Ville Skyttä 2003-10-06 17:52:25 EDT
The default value for %_repackage_dir in rpm.8 is said to be /var/tmp, while in
reality it seems to be /var/spool/repackage.

Will attach a patch against CVS, along with some spelling fixes.
Comment 1 Ville Skyttä 2003-10-06 17:53:30 EDT
Created attachment 94963 [details]
Fix for %_repackage_dir default value, spelling fixes

Patch against CVS HEAD, gzipped for potential Bugzilla i18n issues :)
Comment 2 Jeff Johnson 2003-12-26 13:54:36 EST
Added to CVS, should be in rpm-4.2.2-0.8 and later.
Comment 3 John Flanagan 2004-05-12 00:27:16 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.