Bug 106415 - Wrong %_repackage_dir in man page, spelling errors
Summary: Wrong %_repackage_dir in man page, spelling errors
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-06 21:52 UTC by Ville Skyttä
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-26 18:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix for %_repackage_dir default value, spelling fixes (2.14 KB, application/octet-stream)
2003-10-06 21:53 UTC, Ville Skyttä
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2004:098 normal SHIPPED_LIVE Updated rpm package fixes several bugs 2004-05-12 04:00:00 UTC

Description Ville Skyttä 2003-10-06 21:52:25 UTC
The default value for %_repackage_dir in rpm.8 is said to be /var/tmp, while in
reality it seems to be /var/spool/repackage.

Will attach a patch against CVS, along with some spelling fixes.

Comment 1 Ville Skyttä 2003-10-06 21:53:30 UTC
Created attachment 94963 [details]
Fix for %_repackage_dir default value, spelling fixes

Patch against CVS HEAD, gzipped for potential Bugzilla i18n issues :)

Comment 2 Jeff Johnson 2003-12-26 18:54:36 UTC
Added to CVS, should be in rpm-4.2.2-0.8 and later.

Comment 3 John Flanagan 2004-05-12 04:27:16 UTC
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-098.html



Note You need to log in before you can comment on or make changes to this bug.