Bug 106442 - gphoto2 src.rpm is not self hosting
Summary: gphoto2 src.rpm is not self hosting
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: gphoto2 (Show other bugs)
(Show other bugs)
Version: RC3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Radek Vokal
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 106443 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-07 04:45 UTC by Cristian Gafton
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version: 2.1.6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-07 09:22:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cristian Gafton 2003-10-07 04:45:07 UTC
gphoto2 fails to buold on a system that has an older version of gphoto2
installed because its Makefiles attempt to link in the new gphoto2 executable
against the system-installed libgphoto2 instead of the libgphoto2 currently
building.

This can be easily verified by installing for example the gphoto2-2.0 rpms and
attempting a --rebuild of the current gphoto2-2.1.2 package.

Not a big severity, but a timebomb waiting to blow up at some point in the future.

Comment 1 Tim Waugh 2003-10-07 08:35:18 UTC
*** Bug 106443 has been marked as a duplicate of this bug. ***

Comment 2 Radek Vokal 2005-11-07 09:22:14 UTC
Fixed in rawhide, not a big issue for RHEL so I'm closing it as RAWHIDE


Note You need to log in before you can comment on or make changes to this bug.