Bug 10649 - System time NEVER stays correct!
Summary: System time NEVER stays correct!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: timetool   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-07 20:42 UTC by webmaster
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-07 20:42:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description webmaster 2000-04-07 20:42:34 UTC
This is wreaking havoc with many programs I run on multiple servers.

The system time has been set via "date" commands at command line and then
tried again with the timetool in xwindows. Neither of these methods keeps
the time correct after reboot. This is happening on 2 separate pentium 2
based servers running RH 6.0

After setting the time with one of the above methods it seems to be ok
until the system is rebooted then reverts back to some screwed time like 12
hours earlier in the day on one server and the other reverts back to 1 full
day and several hours in advance.

Comment 1 Preston Brown 2000-08-29 18:20:01 UTC
if you set the date/time with 'date', it doesn't set the computer's internal
hardware clock, only the running, operating system clock.  you need to use the
'clock' command to write the date/time into the hardware clock.


Note You need to log in before you can comment on or make changes to this bug.