Bug 106530 - debuginfo generation is broken
Summary: debuginfo generation is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: beta2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-08 02:59 UTC by Bill Nottingham
Modified: 2014-03-17 02:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 15:32:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-10-08 02:59:29 UTC
$ du -sh openoffice.org-debuginfo-1.1.0-1.i386.rpm
1.0M    openoffice.org-debuginfo-1.1.0-1.i386.rpm

That can't be right.

Comment 1 Dan Williams 2003-10-08 13:15:06 UTC
Yup, not sure I enabled the correct amount of symbol generation during OOo
configure, since its got flags to build with debuginfo, small symbols, or stripped.

Comment 2 Dan Williams 2003-10-27 15:32:27 UTC
Fixed in 1.1.0-3


Note You need to log in before you can comment on or make changes to this bug.