Bug 106540 - token expires => up2date is dead -
token expires => up2date is dead -
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 02:46 EDT by Norbert Breun
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-24 15:50:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norbert Breun 2003-10-08 02:46:09 EDT
Description of problem:
up2date stops because:

[Wed Oct  8 03:17:40 2003] up2date Auth token timeout occurred
 errmsg:
Error Message:
    Expired client authentication token
Error Class Code: 34
Error Class Info: Client session token has expired.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.
 
most current version  just downloaded

Version-Release number of selected component (if applicable):


How reproducible: do an up2date over ISDN 


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Adrian Likins 2004-08-24 15:50:21 EDT
should be fixed in current versions

Note You need to log in before you can comment on or make changes to this bug.