Bug 106554 - gdm-2.4.4.3-3: gdmgreeter crashing
gdm-2.4.4.3-3: gdmgreeter crashing
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 07:51 EDT by Jonathan Kamens
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 16:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-10-08 07:51:47 EDT
When I upgrade to gdm-2.4.4.3-3 and reboot, it says it can't run the gdm greeter
and will fall back to another one. When I run /usr/bin/gdmgreeter by hand, it
claims:

Cannot start the greeter

The greeter version (2.4.4.3) does not match the daemon
version.
You have probably just upgraded gdm.
Please restart the gdm daemon or reboot the computer.

Of course, I *have* just upgraded gdm, but that upgrade included both gdm and
gdmgreeter, and they should think they're the same version.  It looks like
something is confused.
Comment 1 Havoc Pennington 2003-10-08 16:20:04 EDT
Should be fixed in 2.4.4.3-5

Note You need to log in before you can comment on or make changes to this bug.