Bug 106560 - missing obsoletes in subpackages
missing obsoletes in subpackages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 106561 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 09:05 EDT by Nils Philippsen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-08 18:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2003-10-08 09:05:08 EDT
Description of problem:

openoffice.org-libs (and openoffice.org-i18n) should mark openoffice-libs (and
openoffice-i18n respectively) as obsolete. Otherwise up2date won't work (spits
out conflicts between *-libs and *-i18n packages).

Version-Release number of selected component (if applicable):

openoffice.org-1.1.0-1

How reproducible:

Reproducible.

Steps to Reproduce:
1. Have openoffice (not .org) installed
2. try to update to openoffice.org with up2date
    
Actual results:

Conflict errors between files in both *-libs and *-i18n.

Expected results:

Flawless upgrade.
Comment 1 Dan Williams 2003-10-08 09:13:24 EDT
*** Bug 106561 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2003-10-08 18:28:20 EDT
Fixed in 1.1.0-2.

Note You need to log in before you can comment on or make changes to this bug.