Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 106561 - openoffice.org-libs should obsolete openoffice-libs etc.
openoffice.org-libs should obsolete openoffice-libs etc.
Status: CLOSED DUPLICATE of bug 106560
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 09:09 EDT by Michael Young
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 04:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-10-08 09:09:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4) Gecko/20030701

Description of problem:
up2date refuses to update to openoffice.org because the subsiduary packages
openoffice.org-libs and openoffice.org-i18n conflict with the openoffice-libs
and openoffice-i18n packages. This wouldn't be a problem if openoffice.org-libs
obsoleted openoffice-libs etc.
Comment 1 Dan Williams 2003-10-08 09:13:22 EDT

*** This bug has been marked as a duplicate of 106560 ***
Comment 2 Caolan McNamara 2004-10-08 04:33:55 EDT
close as duplicate of 106560

Note You need to log in before you can comment on or make changes to this bug.