Bug 106564 - Internal compiler error in write_type
Internal compiler error in write_type
Status: CLOSED DUPLICATE of bug 99071
Product: Red Hat Linux
Classification: Retired
Component: gcc3 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-08 09:37 EDT by Neal D. Becker
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preprocessed stuff (739.32 KB, text/plain)
2003-10-08 09:38 EDT, Neal D. Becker
no flags Details

  None (edit)
Description Neal D. Becker 2003-10-08 09:37:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:

../Test/TestAmpl.cc:16: Internal compiler error in write_type, at cp/mangle.c:
   1473

Version-Release number of selected component (if applicable):
gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)

How reproducible:
Always

Steps to Reproduce:
1. g++ 
2.
3.
    

Additional info:
Comment 1 Neal D. Becker 2003-10-08 09:38:50 EDT
Created attachment 95017 [details]
preprocessed stuff
Comment 2 Richard Henderson 2004-10-04 00:34:35 EDT

*** This bug has been marked as a duplicate of 99071 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.