Bug 1065823 - Partition size does not recalculate after changing disk
Summary: Partition size does not recalculate after changing disk
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: bugs@ovirt.org
URL:
Whiteboard: node
Depends On: 1048686
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-02-17 04:15 UTC by haiyang,dong
Modified: 2016-02-10 19:40 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1048686
Environment:
Last Closed: 2014-10-17 12:40:10 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26689 master MERGED Recalculate partition sizes when the selected disk changes Never

Description haiyang,dong 2014-02-17 04:15:34 UTC
+++ This bug was initially created as a clone of Bug #1048686 +++

Description of problem:
On a machine with multiple disks, the partition size is always keep the same value which is calculated at the first time, 
go back and select different disk or select more disks, the partition size does not recalculate.


Version-Release number of selected component (if applicable):
rhevh-6.5-20131220.0.iso
ovirt-node-3.0.1-13.el6_5.noarch

How reproducible:
always

Steps to Reproduce:
1. 
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 haiyang,dong 2014-02-17 04:16:07 UTC
This issue still could reproduce in upstream version:
ovirt-node-iso-3.0.4-1.0.201401291204.vdsm34.el6.iso 
ovirt-node-3.0.4-1.0.el6

Comment 2 Itamar Heim 2014-02-23 08:28:22 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 3 Sandro Bonazzola 2014-03-04 09:25:12 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 4 Sandro Bonazzola 2014-06-11 06:50:40 UTC
This is an automated message:
This bug has been re-targeted from 3.4.2 to 3.5.0 since neither priority nor severity were high or urgent. Please re-target to 3.4.3 if relevant.

Comment 5 Fabian Deutsch 2014-07-24 16:02:25 UTC
This is a mass change, moving bugs of merged patches into MODIFIED.

Please correct the state, if you think that the move was not justified.

Comment 6 Sandro Bonazzola 2014-10-17 12:40:10 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.