Bug 106649 - kudzu and realtek network card
Summary: kudzu and realtek network card
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-09 03:06 UTC by Eugene Kanter
Modified: 2014-03-17 02:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-02 22:53:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vn output (2.06 KB, text/plain)
2003-10-09 03:07 UTC, Eugene Kanter
no flags Details
kudzu -p output (3.93 KB, text/plain)
2003-10-09 03:08 UTC, Eugene Kanter
no flags Details
hwconf captured in single user mode (4.04 KB, text/plain)
2003-10-09 03:20 UTC, Eugene Kanter
no flags Details

Description Eugene Kanter 2003-10-09 03:06:43 UTC
Description of problem:

> I got exactly the same kudzu problems in fresh Fedora Core. All reboots
> after first kudzu prompts me if I want to remove realtek 8139 and then
> add exactly the same device. If I do not ignore and let it add/remove
> there is no network and questions will still show up next reboot.

OK, please file a bug, attach lspci output, /etc/sysconfig/hwconf
when booted in single user mode, and the output of kudzu -p once
the system is booted.

Bill

Version-Release number of selected component (if applicable):

kudzu-1.1.31-1

How reproducible:

always

Comment 1 Eugene Kanter 2003-10-09 03:07:29 UTC
Created attachment 95045 [details]
lspci -vn output

Comment 2 Eugene Kanter 2003-10-09 03:08:55 UTC
Created attachment 95046 [details]
kudzu -p output

Comment 3 Eugene Kanter 2003-10-09 03:20:33 UTC
Created attachment 95047 [details]
hwconf captured in single user mode

Comment 4 Eugene Kanter 2003-10-16 01:00:00 UTC
Same in fedora core 2 fresh install.

Comment 5 Erno Härkönen 2003-10-22 18:37:29 UTC
Anaconda tries to configure network cards with kudzu at post installation, but
fails because network interface is active at that time. I had similiar situation
with my 8139 network card.

See comments #11, #12 and #13 from the bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107241#c11


Comment 6 Bill Nottingham 2004-02-04 06:36:44 UTC
Please try the kudzu-1.1.36.1-1 packages at:
 http://people.redhat.com/notting/kudzu/

These may resolve some of your issues.

Comment 7 Bill Nottingham 2004-02-04 06:38:00 UTC
Please try the kudzu-1.1.36.1-1 packages at:
 http://people.redhat.com/notting/kudzu/

These may resolve some of your issues.

Comment 8 Michael K. Ellis 2004-03-31 01:11:32 UTC
Behavior is present in RHEL 3 as well. (And no updated kudzu package
either.)

Comment 9 Eugene Kanter 2004-04-02 21:15:12 UTC
frsh install FC2 test1 and updates from rawhide up to test2 seems to
be fine.

Comment 10 Bill Nottingham 2004-04-02 22:53:49 UTC
Marking resolved in rawhide.

Michael Ellis - an updated kudzu package for RHEL 3 is in the U2 beta
tree.

Comment 11 Michael K. Ellis 2004-04-08 03:49:41 UTC
Is there a date (or good estimate) for when RHEL3 U2 will officially
be released?  We're going to redo our PXE-based installs, and if U2
will fix the problem and is out soon, we'll just wait for that rather
than redoing based on U1.

Comment 12 Bill Nottingham 2004-04-08 04:12:48 UTC
I don't have the date off the top of my head, but there are beta
packages and ISOs in RHN now that you can check.



Note You need to log in before you can comment on or make changes to this bug.