Bug 106663 - Kerberos configuration without packages in firstboot
Kerberos configuration without packages in firstboot
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 07:38 EDT by David Jansen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-18 07:30:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jansen 2003-10-09 07:38:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
It seems the configuration of network authentication methods such as Kerberos
and NIS have moved from anaconda to firstboot.
The problem is, that previously (e.g. RedHat Linux 9), anaconda was smart enough
to add the kerberos client packages if kerberos was configured, but with the
setup moved to firstboot, it is too late to do it that way, so now you have to
find these packages and add them manually. 
This doesn't break the operating system, but it does make installation a bit harder.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
    

Additional info:
Comment 1 David Jansen 2006-08-18 07:30:08 EDT
I saw this issue was still open, but it has been solved in the last couple of
releases, at least in FC4, probably earlier. issue closed.

Note You need to log in before you can comment on or make changes to this bug.